Windows Defender zelf uitgeschakeld en Norton

Opgelost/Gesloten
VastBeter Gepubliceerde berichten 2 Inschrijfdatum zaterdag 12 mei 2018 Status Lid Laatste deelname 16 mei 2018 - 12 mei 2018 om 16:54
VastBeter Gepubliceerde berichten 2 Inschrijfdatum zaterdag 12 mei 2018 Status Lid Laatste deelname 16 mei 2018 - 16 mei 2018 om 14:52
daardoor niet meer werkzaam.

Omdat (in het verleden?) Windows Defender bleef draaien naast Norton, wilde ik Windows Defender definitief uitzetten. Dit heb ik gedaan door de instructies te volgen via: https://nl.ccm.net/faq/1641-windows-defender-uitschakelen-in-windows-10 Vervolgens bleek dat ik Norton niet meer kon opstarten. Toen heb ik het nieuwe aangemaakte mapje, waar ik volgens de instructie een 1 van moest maken verwijderd. Blijkbaar niet de juiste beslissing,.., Norton doet het nog steeds niet en ook opnieuw Norton installeren biedt geen soelaas. Norton geeft een foutmelding en de Autofix-functie van Norton helpt evenmin.

Ondertussen heb ik het 3x (met verschillende herstelpunten) via systeemherstel proberen te corrigeren, maar ook dat is niet de oplossing. Ik kreeg steeds de melding dat het systeemherstel kon niet worden voltooid.
In de bijlage de foutmeldingen en de huidige mapstructuur.

1 antwoord

Bob Dijks Gepubliceerde berichten 2704 Inschrijfdatum vrijdag 3 april 2015 Status Beheerder Laatste deelname 31 augustus 2022 7.797
16 mei 2018 om 04:48
Beste VastBeter,

Ik denk dat dit wellicht een oplossing kan bieden: we gaan Windows Defender weer opnieuw activeren. Dit doe je door de instructies van volgend artikel weer door te lopen. Echter, de nieuw aan te maken waarde DisableAntiSpyware zet je nu niet op 1, maar op 0. Windows Defender zou dan weer geactiveerd moeten worden en hopelijk zal Norton dan ook weer als vanouds activeren.

Groetjes,

Bob
CCM
0
VastBeter Gepubliceerde berichten 2 Inschrijfdatum zaterdag 12 mei 2018 Status Lid Laatste deelname 16 mei 2018
16 mei 2018 om 14:52
Beste Bob,

Dank voor je reactie.

Inmiddels heb ik Norton helemaal verwijderd en opnieuw geïnstalleerd wat gelukkig leidde tot het oplossen van het probleem.

Bedankt,

Tom
0